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Contact Information
Mailing Address    Forensic Support   Product Information
P.O. Box 970483    Business Hours:    Main Phone
Orem, UT 84097-0483    9:00 AM to 5:30 PM MST   1.801.796.0944
USA 

After Hours Support   Main Fax
1.801.369.8210    1.801.796.0610

Email Support     Main E-mail
forensicsupport@paraben.com   forensics@paraben.com
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Introducing Chat Examiner
Paraben Chat Examiner is a program designed to read, analyze, and report on supported chat 
program data. It supports the following types of messenger clients: 

Hello• 

ICQ 1999-2003a• 

ICQ 2003b• 

ICQ6• 

ICQ7• 

Miranda• 

MSN and Windows Live • 

Skype• 

Trillian• 

Yahoo!• 
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Chat Examiner Related Applications
Paraben makes one application related to Chat Examiner. 

Paraben P2 Commander• 

Paraben P2 Commander
Paraben’s P2 Commander is a comprehensive digital forensic tool designed to handle more 
data, more effi ciently while adhering to Paraben’s P2 Paradigm of specialized focus on the 
entire forensic exam process. P2 Commander utilizes Paraben’s advanced plug-in architecture 
to create specialized engines that examine elements like e-mail, network e-mail, chat logs, fi le 
sorting, Windows registry analysis and more—all while increasing the volume of data that can be 
processed and utilizing resources through multi-threading and task scheduling.
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Installing and Confi guring Chat Examiner
The installation process has two parts:

Installing• 
Licensing• 

After installing Chat Examiner, you must register the program. Without a registration, Chat 
Examiner can be used for 30 days or 23 uses.  This section outlines the installation process.  

Computer System Requirements 
The following computer system requirements are needed to use Chat Examiner.

Operating system: Microsoft Windows 2000 or later 32 bit OS.• 
.Net Framework version 3.0 or later.• 

Installing Chat Examiner
When you place the installation CD in your computer, the auto-run feature launches the installation 
program that guides you through the installation process.  If the auto-run feature needs to be 
started manually, you can click autorun.exe in the root directory of the installation CD.
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To install Chat Examiner
On the Welcome screen, click 1. Install Now
When the install wizard is displayed, click 2. Next.
Accept the license agreement, and then click 3. Next.
Do one of the following:4. 

Type the location on the folder where you want to install Chat Examiner, and then click • 
Next.
Click • Browse and select the location of the folder where you want to install Chat Examiner, 
and then click Next.
Click • Next to keep the default location.

Click 5. Install.
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Registration
Install the software: Install Chat Examiner from the CD or from your registration site account at 
http://register.paraben-forensics.com

If your license came with a dongle: 

Install Chat Examiner from your CD and plug in your dongle. As long as the dongle is plugged 
in, Chat Examiner will work. To ensure you have the latest version, you will want to visit your 
registration site account frequently. Use the Dongle Manager program to update your dongle to 
work with new versions.

If you don’t have a dongle: 

Go to http://register.paraben-forensics.com, log into your account, click on your Product ID (PID), 
and download a key.lic fi le. Save the license key into the same folder Chat Examiner is installed in 
and run Chat Examiner.
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If you ordered a dongle but want to use Chat Examiner before your dongle arrives: 

Go to http://register.paraben-forensics.com , log into your account and click your dongle number 
under “USER DONGLES”. Click “Get temporary key” to access your temporary license key (a self-
extracting archive that extracts the key to the Paraben’s Chat Examiner installation folder). This 
key allows you to use the full version of Chat Examiner for 20 days, giving time for the dongle to 
arrive. If you’ve installed a newer version of Chat Examiner before your dongle arrives, you will 
need to update it using the Dongle Manager.
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Working in Chat Examiner
When your license key is in place, you can begin using Chat Examiner.  If you have not yet 
obtained a license, Chat Examiner functions for 30 days or 23 uses.  

Exploring the Chat Examiner Interface
The Chat Examiner has four main information panes as displayed in the following image.

The panes are:

Case Explorer pane – Upper left – Displays the structure of the added chat database evidence.• 
Data Viewer pane – Upper right – Displays the contents of the selected node in the Case • 
Explorer pane.
Properties pane – Lower left – Displays properties of the selected item.• 
RTF View pane – Lower right – Displays the conversation in a convenient way.• 

NOTE: You can add, remove, or resize panes as you work to see more or less information.  If you 
want to reset the display to the default settings, in the main menu you can click View > Restore 
Layout.
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Chat Examiner Data Examination Process
When you work in Chat Examiner, there are several functions that you need to be familiar with and 
perform in order to store and examine the evidence.  The functions include:

Create a case• 
Add evidence• 
Examine evidence• 
Create reports• 
Export data• 

Each of these is outlined in this guide, but more comprehensive information is available in the help 
fi le that is located in Chat Examiner under the Help menu.
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Creating a Case
When you initially start Chat Examiner, you need to create a case.  If you attempt to add evidence 
before creating or opening a new case, the New Case wizard is displayed and asks you to name 
the case fi le so that it can store your case data.  This ensures that your case data is automatically 
saved, and reduces the risk of information loss due to equipment failure. 

Creating a case consists of naming the fi le, and providing details related to the case.  The New 
Case wizard provides you with fi elds that you can use to type your fi le information.

To create a new case:

In the main menu, click 1. File > New Case or in the tool bar, click New. ( )

On the Welcome page, click 2. Next.
On the Case Properties page, do the following:3. 

In the Case Name fi eld, type a name for your case.  The case name is required and serves • 
as the name of the fi le in which your case is stored. Initially Chat Examiner saves your case 
in the folder where Chat Examiner is installed. Case names should be descriptive.
Type a description of the case.  While not required, this data can be very useful if time has • 
passed and you are reexamining the case, or if someone else needs to look at the case.
Click • Next.
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4. On the Additional Information tab, optionally type the following information.  Each fi eld in this 
tab uses menus that remember information you have previously typed:

Investigator name• 
Agency/Company• 
Phone number• 
Fax number• 
E-mail • 
Address• 
Comments• 

Click Finish.

NOTE: This information is displayed in reports that you create.
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Adding Evidence
After creating your case, you need to add the evidence.  Adding evidence is the process of 
selecting which information you want to analyze. Chat Examiner allows you to add the chat 
database evidence in one of two ways:

Manually selecting the folder with chat database evidence of the known type;• 

Automatically detect the chat database in Registry or defi ned location.• 
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To add evidence manually:

Create a case. See Creating a Case on page 1. 12.
Click 2. Add Evidence  or click File >Add Evidence.
In the Add New Evidence window, select the type of evidence that you want to add, and then 3. 
click OK.
Browse to the fi le or folder you want to select, and then click 4. OK.
Type the name for the evidence.  By default, this is the name of the evidence you select when 5. 
you browse.  It is the name that is displayed in the list of evidence objects. Click OK.
Select from the options you want to use when adding the evidence, then click 6. OK.
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To search for installed chat database in Registry:

Create a case. See Creating a Case on page 1. 12.
Click 2. Add Evidence  or click File >Add Evidence.
Click 3. Auto-search and select the Search by Registry tab.
Click 4. Start Search. 
In the list of detected chat databases, select the required database and double click it.5. 
Type the name for the evidence.  Click 6. OK.
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To auto-detect chat database in the specifi ed folder:

Create a case. See Creating a Case on page 12.
Click Add Evidence  or click File >Add Evidence.
Click Auto-search and select the Search by Path tab.
Do one of the following:

Click • Browse and navigate to the folder where the chat database should be auto-detected.

Enter the path to the folder where the chat database should be auto-detected manually in • 
the Search Path fi eld.

Click 1. Search. 

In the list of detected chat databases, select the required database and double click it.2. 

Type the name for the evidence.  Click 3. OK.

After you add the evidence, it is displayed in the Case Explorer pane of the application.  You 
can expand and view it.
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Examining Evidence
Examining chat database evidence means viewing the chat history, attached fi les (only in Hello 
chat database evidence). Chat Examiner allows you to view the chat history in two ways: in the 
Data Viewer pane and in RTF View pane. It is convenient to view data in RTF View pane as the 
chat history is displayed in one fi le where all messages are given one by one in the following 
format: <Sender nickname> <Time> <Message text>. You can also change font and background 
colors in the viewer.

 

To view chat database evidence:
In the main menu, click 1. View > Viewers, and ensure that all viewer options are selected.

In the Case Explorer pane, expand the nodes until you reach the node with conversation you 2. 
want to look at. 

Conversation is displayed in the Data Viewer pane (upper right) and in the RTF View pane 3. 
(lower right). 

Change the color settings in the RTF View pane by clicking 4. Font color or Background color 
and selecting the required color.

Click the edge of the pane to resize it if necessary.5. 

NOTE: Properties of the selected item are displayed in the Properties pane in the lower left of 
your screen.
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Creating Reports
Chat Examiner lets you export four different standard reports. The following types of reports are 
available:

HTML investigative report – This creates a graphical report in HTML format.  The report allows • 
you to add all evidence and include thumbnails of fi les and links to fi les in the report (if any are 
available.  
Simple text report – This report is exported to a • *.txt fi le.  It has options for including or leaving 
out specifi c information, but all evidence is listed in the text format.
CSV text report – Exports information into a spreadsheet.  This type of report has options • 
similar to the text report.
HTML evidence summary report – Provides a brief overview of the evidence for managers and • 
supervisors.

When you create reports, you can select specifi c information that you want to add to the report.  
You can select this information by checking the boxes to the left of the nodes in the Case Explorer 
pane or Data Viewer pane. You can also export all evidence.



Chat Examiner Getting Started Guide 23

To create reports: 
If you want to create a report that displays specifi c data, navigate to the data in the Case 1. 
Explorer pane or the Data Viewer pane and check the box next to the node/row you want to 
include.

Click 2. Generate Report ( ) or from the main menu, click File > Generate Report.
In the initial screen of the report wizard, select the type of report and the location where you 3. 
want to save the report.  By default, the report and all associated fi les are saved in a new 
folder named using the fi le name of the case.

Click through the remaining screens in the wizard and select the options you want to display 4. 
in your reports.  These include Investigator Information, Bookmarks, chat database evidence 
options, and logs and supplementary fi les.  The report options change depending on the type 
of report you select.  For complete information on all report options, see the help fi le in Chat 
Examiner.

Click 5. Finish to begin the process of creating the report.  Depending on the size and options 
you select when creating the report, the creation process might take several minutes.
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Exporting
Chat Examiner allows you to export chat history to a *.csv fi le. You can use the check boxes in the 
Data Viewer pane to select which data you want to export.

To export data to a spreadsheet:
In the 1. Data Viewer pane, check the boxes next to the messages you want to export.

Right click and select 2. Export Info to Spreadsheet.
Browse to the location where you want to place the fi le, then click 3. Save.

Selected data is exported to a *.csv fi le. 4. 
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Additional Features
This quick start guide has the basic features you need to begin working in Chat Examiner.  
However, Chat Examiner has a powerful set of additional features that you can use to make 
your analysis easier and more complete.  These are listed in this section with a brief description. 
Complete documentation for each is available in the Chat Examiner help fi le:

Search•  – Allows you look for required data in the evidence.
Bookmarks•  – Creates links that let you quickly fi nd locations in the evidence.
Case History•  – Displays a list of tasks and processes performed that relate to the case.  It 
displays dates with the events.
Options Wizard•  – Lets you change and save the default settings for Chat Examiner.
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